From 0db653f9b4909584b6207a1d5140a5f7e4d35936 Mon Sep 17 00:00:00 2001
From: Nicolas Goaziou <mail@nicolasgoaziou.fr>
Date: Thu, 10 Aug 2023 09:14:24 +0200
Subject: [PATCH] gnu: Add texlive-facture.

* gnu/packages/tex.scm (texlive-facture): New variable.
---
 gnu/packages/tex.scm | 21 +++++++++++++++++++++
 1 file changed, 21 insertions(+)

diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index d4bcb26be3..4f162801d2 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3939,6 +3939,27 @@ as @code{\\xleftarrow} from @code{amsmath}), and a simple command to create
 new ones.")
     (license license:lppl1.3+)))
 
+(define-public texlive-facture
+  (package
+    (name "texlive-facture")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/xelatex/facture/"
+                   "source/xelatex/facture/"
+                   "tex/xelatex/facture/")
+             (base32
+              "1f7w697g12wx1kc7j84yyvxarkwlvmxr10nxcg93dnqz7lpfwvng")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/facture")
+    (synopsis "Generate an invoice")
+    (description
+     "This package provides a simple class that allows production of an invoice,
+with or without VAT; different addresses for delivery and for billing are
+permitted.")
+    (license license:cc-by-sa2.0)))
+
 (define-public texlive-faktor
   (package
     (name "texlive-faktor")