From 2344c11eaeeeb7516c2a0580328c4025c0af6e74 Mon Sep 17 00:00:00 2001
From: Nicolas Goaziou <mail@nicolasgoaziou.fr>
Date: Tue, 29 Aug 2023 15:53:06 +0200
Subject: [PATCH] gnu: Add texlive-invoice.

* gnu/packages/tex.scm (texlive-invoice): New variable.
---
 gnu/packages/tex.scm | 19 +++++++++++++++++++
 1 file changed, 19 insertions(+)

diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 442c07cf9b..a67398880f 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -85717,6 +85717,25 @@ hyperlink.")
 for example, when writing an auxiliary file to a different directory.")
     (license license:lppl1.3+)))
 
+(define-public texlive-invoice
+  (package
+    (name "texlive-invoice")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/invoice/" "tex/latex/invoice/")
+             (base32
+              "12c7kqnra2mv98xjqb0rba8xqnhvvqfd2712y8j2y47zf0r7a26k")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/invoice")
+    (synopsis "Generate invoices")
+    (description
+     "The package may be used for generating invoices.  The package can deal with
+invisible expense items and deductions; output may be presented in any of 10
+different languages.")
+    (license license:lppl1.3c)))
+
 ;;;
 ;;; Avoid adding new packages to the end of this file. To reduce the chances
 ;;; of a merge conflict, place them above by existing packages with similar