From 2f3c2dafefa08244e0d5834f06416d8dd5a102e4 Mon Sep 17 00:00:00 2001
From: Marius Bakke <mbakke@fastmail.com>
Date: Mon, 28 Oct 2019 22:33:09 +0100
Subject: [PATCH] gnu: python-lxml: Run the test suite.

* gnu/packages/python-xyz.scm (python-lxml)[arguments]: New field.
---
 gnu/packages/python-xyz.scm | 5 +++++
 1 file changed, 5 insertions(+)

diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 3a3c573c6f..e11a3ea42b 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -5972,6 +5972,11 @@ the GObject Introspection bindings to libnotify for non-GTK applications.")
          (base32
           "14jnpfcpgqr9sx8ppd286jzcbk0b36hbqsvd8jkvffipzw5v8768"))))
     (build-system python-build-system)
+    (arguments
+     `(#:phases (modify-phases %standard-phases
+                  (replace 'check
+                    (lambda _
+                      (invoke "make" "test"))))))
     (inputs
       `(("libxml2" ,libxml2)
         ("libxslt" ,libxslt)))