From 33bcd88d3c4de9fccbab5af0819ff51a2419784f Mon Sep 17 00:00:00 2001
From: Nicolas Goaziou <mail@nicolasgoaziou.fr>
Date: Thu, 10 Aug 2023 23:58:18 +0200
Subject: [PATCH] gnu: Add texlive-l2tabu.

* gnu/packages/tex.scm (texlive-l2tabu): New variable.
---
 gnu/packages/tex.scm | 19 +++++++++++++++++++
 1 file changed, 19 insertions(+)

diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 5b71b64ec2..1b0b552499 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5184,6 +5184,25 @@ pictures.  The aim of the document is to provide a solution, in the form of
 some sample code, for every problem.")
     (license license:fdl1.3+)))
 
+(define-public texlive-l2tabu
+  (package
+    (name "texlive-l2tabu")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/l2tabu/")
+             (base32
+              "1jl0n43bqbys0c9v0xb4sjql0gvk4r14ldzp2rbwzjsk8a39q8v8")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/l2tabu")
+    (synopsis "Obsolete packages and commands")
+    (description
+     "This package provides a German translation of the @emph{l2tabu}
+practical guide to LaTeX2e by Mark Trettin.  It focuses on obsolete packages
+and commands.")
+    (license license:gpl3+)))
+
 (define-public texlive-l2tabu-english
   (package
     (name "texlive-l2tabu-english")