From 4fb9f4bd1e0ada3aa40e8170a581647afeb9eca9 Mon Sep 17 00:00:00 2001
From: Nicolas Goaziou <mail@nicolasgoaziou.fr>
Date: Tue, 29 Aug 2023 15:53:50 +0200
Subject: [PATCH] gnu: Add texlive-latexcolors.

* gnu/packages/tex.scm (texlive-latexcolors): New variable.
---
 gnu/packages/tex.scm | 21 +++++++++++++++++++++
 1 file changed, 21 insertions(+)

diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 4e8aa7cea5..1ab8542b01 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -86678,6 +86678,27 @@ text and math fonts (Computer Modern or Times), and paper sizes correctly with
 both pdfLaTeX and LuaLaTeX.")
     (license license:lppl)))
 
+(define-public texlive-latexcolors
+  (package
+    (name "texlive-latexcolors")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/latexcolors/"
+                   "source/latex/latexcolors/"
+                   "tex/latex/latexcolors/")
+             (base32
+              "1y3wvf8jvcb9i1dvkgnm2gd8pvxg538mxpchhw930gaf4rwi5xyp")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/latexcolors")
+    (synopsis "Use color definitions from @url{latexcolor.com}")
+    (description
+     "Built on top of the @code{xcolor} package, the @code{latexcolors} package
+defines the set of colors shown on @url{latexcolor.com} for use in documents
+typeset with LaTeX and friends.")
+    (license license:lppl1.3+)))
+
 ;;;
 ;;; Avoid adding new packages to the end of this file. To reduce the chances
 ;;; of a merge conflict, place them above by existing packages with similar