From 503447ad4e06fbd64374563abbae2328568c3eda Mon Sep 17 00:00:00 2001
From: Guillaume Le Vaillant <glv@posteo.net>
Date: Fri, 8 May 2020 09:01:14 +0200
Subject: [PATCH] gnu: rtl-sdr: Fix location of udev rules file.

* gnu/packages/radio.scm (rtl-sdr)[arguments]: Modify 'fix-paths' phase to put
  the udev rules file in 'lib/' instead of 'etc/'.
---
 gnu/packages/radio.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/gnu/packages/radio.scm b/gnu/packages/radio.scm
index 7fc6c4bf2f..a33cd11f0b 100644
--- a/gnu/packages/radio.scm
+++ b/gnu/packages/radio.scm
@@ -131,10 +131,10 @@ mathematical operations, and much more.")
          (add-after 'unpack 'fix-paths
            (lambda* (#:key outputs #:allow-other-keys)
              (substitute* "CMakeLists.txt"
-               (("DESTINATION \"/etc/")
+               (("DESTINATION \"/etc/udev/")
                 (string-append "DESTINATION \""
                                (assoc-ref outputs "out")
-                               "/etc/")))
+                               "/lib/udev/")))
              #t)))))
     (home-page "https://osmocom.org/projects/sdr/wiki/rtl-sdr")
     (synopsis "Software defined radio driver for Realtek RTL2832U")