From 6b27fdec2c3d937c2ed5bfcc9707ee9f63f1a2cf Mon Sep 17 00:00:00 2001
From: Nicolas Goaziou <mail@nicolasgoaziou.fr>
Date: Tue, 29 Aug 2023 15:44:15 +0200
Subject: [PATCH] gnu: Add texlive-bchart.

* gnu/packages/tex.scm (texlive-bchart): New variable.
---
 gnu/packages/tex.scm | 18 ++++++++++++++++++
 1 file changed, 18 insertions(+)

diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index c482e9ad63..99f0470150 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -73563,6 +73563,24 @@ typically found in textbooks.  It focuses on the American style of performing
 these algorithms.")
     (license license:lppl1.3+)))
 
+(define-public texlive-bchart
+  (package
+    (name "texlive-bchart")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/bchart/" "tex/latex/bchart/")
+             (base32
+              "0kz2iijyfbnhr3i8fsiva96h5jazzdwsfbywg1a410imwacb54y9")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/bchart")
+    (synopsis "Draw simple bar charts in LaTeX")
+    (description
+     "The package provides horizontal bar charts, drawn using TikZ on a numeric
+X-axis.  The focus of the package is simplicity and aesthetics.")
+    (license license:expat)))
+
 ;;;
 ;;; Avoid adding new packages to the end of this file. To reduce the chances
 ;;; of a merge conflict, place them above by existing packages with similar