From 81ed306dee3b1049041edaa4b7beab8ef2743aea Mon Sep 17 00:00:00 2001
From: Danny Milosavljevic <dannym@scratchpost.org>
Date: Sun, 4 Mar 2018 15:44:34 +0100
Subject: [PATCH] gnu: inkscape: Disable duplicate icon cache generation.

* gnu/packages/inkscape.scm (inkscape): Disable duplicate icon cache
generation.
---
 gnu/packages/inkscape.scm | 5 ++++-
 1 file changed, 4 insertions(+), 1 deletion(-)

diff --git a/gnu/packages/inkscape.scm b/gnu/packages/inkscape.scm
index f1a3cb23f4..dc5a30b868 100644
--- a/gnu/packages/inkscape.scm
+++ b/gnu/packages/inkscape.scm
@@ -87,7 +87,10 @@
        ("perl" ,perl)
        ("pkg-config" ,pkg-config)))
     ;; FIXME: tests require gmock
-    (arguments `(#:tests? #f))
+    (arguments
+     `(#:tests? #f
+       #:make-flags
+       '("gtk_update_icon_cache=true")))
     (home-page "https://inkscape.org/")
     (synopsis "Vector graphics editor")
     (description "Inkscape is a vector graphics editor.  What sets Inkscape