From 92e779592d269ca1924f184496eb4ca832997b12 Mon Sep 17 00:00:00 2001
From: Leo Famulari <leo@famulari.name>
Date: Thu, 5 Jan 2017 11:31:34 -0500
Subject: [PATCH] gnu: libtool: Correct replacement shebang.

* gnu/packages/autotools.scm (libtool)[arguments]: Correct replacement
shebang in 'restore-ltmain-shebang' phase.
---
 gnu/packages/autotools.scm | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/gnu/packages/autotools.scm b/gnu/packages/autotools.scm
index a2c1f3dd2e..442c87c1f1 100644
--- a/gnu/packages/autotools.scm
+++ b/gnu/packages/autotools.scm
@@ -334,7 +334,7 @@ Makefile, simplifying the entire process for the developer.")
          (add-after 'patch-source-shebangs 'restore-ltmain-shebang
            (lambda* (#:key inputs #:allow-other-keys)
              (substitute* "build-aux/ltmain.in"
-               (("^#!.*/bin/sh$") "/bin/sh"))
+               (("^#!.*/bin/sh$") "#!/bin/sh"))
              #t)))))
 
     (synopsis "Generic shared library support tools")