From a63615d8f7586433af42a08c1313692755bf04de Mon Sep 17 00:00:00 2001
From: Nicolas Goaziou <mail@nicolasgoaziou.fr>
Date: Tue, 29 Aug 2023 15:46:42 +0200
Subject: [PATCH] gnu: Add texlive-cooking.

* gnu/packages/tex.scm (texlive-cooking): New variable.
---
 gnu/packages/tex.scm | 19 +++++++++++++++++++
 1 file changed, 19 insertions(+)

diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 1bd9c50905..f5da2d55ef 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -77063,6 +77063,25 @@ converts the new notation to @code{xkeyval} notation and passes it on to
 @code{xkeyval}.")
     (license license:lppl1.2+)))
 
+(define-public texlive-cooking
+  (package
+    (name "texlive-cooking")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/cooking/" "source/latex/cooking/"
+                   "tex/latex/cooking/")
+             (base32
+              "0spf9493hw5iqp9hbh5y0imi2z61bxwz51v0c0v3r43pv8cscgpf")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/cooking")
+    (synopsis "Typeset recipes")
+    (description
+     "The package typesets recipes according to the style used in a well-respected
+German cookery book.")
+    (license license:gpl3+)))
+
 ;;;
 ;;; Avoid adding new packages to the end of this file. To reduce the chances
 ;;; of a merge conflict, place them above by existing packages with similar