diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 69f86b7906..a75be99b58 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -2492,7 +2492,7 @@ YouTube.com and many more sites.")
 (define-public yt-dlp
   (package/inherit youtube-dl
     (name "yt-dlp")
-    (version "2022.09.01")
+    (version "2022.10.04")
     (source
      (origin
        (method git-fetch)
@@ -2501,7 +2501,7 @@ YouTube.com and many more sites.")
              (commit version)))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "0h46624zdqhjf79m78303v00m2r013yaccanv0010rls17v7y6pq"))))
+        (base32 "0g2nvslzb9yx2axv6yqxdcdh49ckyipyy9apx1lx6bg6y9rjvx6v"))))
     (arguments
      (substitute-keyword-arguments (package-arguments youtube-dl)
        ((#:tests? _) (not (%current-target-system)))