From b19c92ef7ee07c8afc8a6fcc7e0ffbff8e7f1e4b Mon Sep 17 00:00:00 2001
From: Marius Bakke <mbakke@fastmail.com>
Date: Tue, 3 Jul 2018 03:37:39 +0200
Subject: [PATCH] gnu: libuninameslist: Correct license.

* gnu/packages/fontutils.scm (libuninameslist)[license]: Remove GPL2.  Add
BSD-3 and X11-STYLE.
---
 gnu/packages/fontutils.scm | 7 ++++++-
 1 file changed, 6 insertions(+), 1 deletion(-)

diff --git a/gnu/packages/fontutils.scm b/gnu/packages/fontutils.scm
index 3123cdeb91..946add4359 100644
--- a/gnu/packages/fontutils.scm
+++ b/gnu/packages/fontutils.scm
@@ -495,7 +495,12 @@ smooth contours with constant curvature at the spline joins.")
      "LibUniNamesList holds www.unicode.org Nameslist.txt data which can be
 useful for programs that need Unicode \"Names\", \"Annotations\", and block
 definitions.")
-    (license license:gpl2)
+    ;; COPYING specifies GPL2, but according to LICENSE it only covers the
+    ;; configure script.  The actual code is BSD-3, and the Unicode data
+    ;; is governed by an X11-style license only found on the web.
+    (license (list license:bsd-3
+                   (license:x11-style
+                    "https://www.unicode.org/copyright.html#License")))
     (home-page "https://github.com/fontforge/libuninameslist")))
 
 (define-public fontforge