From be3ed52d7ba3038fe9350b43941613db1d10f032 Mon Sep 17 00:00:00 2001
From: =?UTF-8?q?Ludovic=20Court=C3=A8s?= <ludo@gnu.org>
Date: Thu, 12 Mar 2015 22:09:08 +0100
Subject: [PATCH] gnu: git: Install Bash completion as
 'etc/bash_completion.d/git'.

* gnu/packages/version-control.scm (git)[arguments]
  <install-shell-completion>: Change "git.sh" to "git" as the completion
  module file name.
---
 gnu/packages/version-control.scm | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/gnu/packages/version-control.scm b/gnu/packages/version-control.scm
index 7434ed97b4..c0cdb047e1 100644
--- a/gnu/packages/version-control.scm
+++ b/gnu/packages/version-control.scm
@@ -154,7 +154,7 @@ as well as the classic centralized workflow.")
              ;; TODO: Install the tcsh and zsh completions in the right place.
              (mkdir-p completions)
              (copy-file "contrib/completion/git-completion.bash"
-                        (string-append completions "/git.sh"))
+                        (string-append completions "/git"))
              #t))
          (alist-cons-after
           'install 'split