From d7af1069876c66ee697941883c8fb654e642c49f Mon Sep 17 00:00:00 2001
From: Cyril Roelandt <tipecaml@gmail.com>
Date: Thu, 17 Sep 2015 01:41:50 +0200
Subject: [PATCH] gnu: Add python2-keyring.

* gnu/packages/python.scm (python2-keyring): New variable.
---
 gnu/packages/python.scm | 3 +++
 1 file changed, 3 insertions(+)

diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 0117eb79ef..efda22b982 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -783,6 +783,9 @@ password storage.")
     ;; "MIT" and PSF dual license
     (license x11)))
 
+(define-public python2-keyring
+  (package-with-python2 python-keyring))
+
 (define-public python-six
   (package
     (name "python-six")