From ea65d3b8f282df6e953a8a889ffa5b167415d056 Mon Sep 17 00:00:00 2001
From: Nicolas Goaziou <mail@nicolasgoaziou.fr>
Date: Wed, 12 Jul 2023 22:24:11 +0200
Subject: [PATCH] gnu: Add texlive-epspdfconversion.

* gnu/packages/tex.scm (texlive-epspdfconversion): New variable.
---
 gnu/packages/tex.scm | 20 ++++++++++++++++++++
 1 file changed, 20 insertions(+)

diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b57b528e10..c9a1b7c353 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -17000,6 +17000,26 @@ using the standard LaTeX2e @code{picture} environment.")
 name is @code{\\wasserdicht}.")
     (license license:lppl1.3+)))
 
+(define-public texlive-epspdfconversion
+  (package
+    (name "texlive-epspdfconversion")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/epspdfconversion/"
+                   "tex/latex/epspdfconversion/")
+             (base32
+              "1czh9ppkgk9lxw4imagnwm4b88vylr4vwhzb1k63ik749h047kg2")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/epspdfconversion")
+    (synopsis "On-the-fly conversion of EPS to PDF")
+    (description
+     "The package calls the @code{epstopdf} package to convert EPS graphics to
+PDF, on the fly.  It serves as a vehicle for passing conversion options (such
+as grayscale, prepress or pdfversion) to the @code{epspdf} converter.")
+    (license license:lppl)))
+
 (define-public texlive-gates
   (package
     (name "texlive-gates")