19 lines
609 B
Diff
19 lines
609 B
Diff
We substitute this anyway, so let's make it easier to substitute.
|
|
|
|
--- a/lisp/emacs-lisp/comp.el
|
|
+++ b/lisp/emacs-lisp/comp.el
|
|
@@ -203,9 +203,7 @@ and above."
|
|
:type '(repeat string)
|
|
:version "28.1")
|
|
|
|
-(defcustom native-comp-driver-options
|
|
- (cond ((eq system-type 'darwin) '("-Wl,-w"))
|
|
- ((eq system-type 'cygwin) '("-Wl,-dynamicbase")))
|
|
+(defcustom native-comp-driver-options nil
|
|
"Options passed verbatim to the native compiler's back-end driver.
|
|
Note that not all options are meaningful; typically only the options
|
|
affecting the assembler and linker are likely to be useful.
|
|
--
|
|
2.38.0
|
|
|