22 lines
666 B
Diff
22 lines
666 B
Diff
From 86d2bcd7afb8706663d29e30f65863de5a626142 Mon Sep 17 00:00:00 2001
|
|
From: Xiretza <xiretza@xiretza.xyz>
|
|
Date: Sun, 15 May 2022 12:47:41 +0200
|
|
Subject: [PATCH] fix(h265_pps_parser): fix missing cstdint include
|
|
|
|
---
|
|
src/common_video/h265/h265_pps_parser.h | 1 +
|
|
1 file changed, 1 insertion(+)
|
|
|
|
diff --git a/src/common_video/h265/h265_pps_parser.h b/src/common_video/h265/h265_pps_parser.h
|
|
index 28c95ea9..c180b1b9 100644
|
|
--- a/src/common_video/h265/h265_pps_parser.h
|
|
+++ b/src/common_video/h265/h265_pps_parser.h
|
|
@@ -12,6 +12,7 @@
|
|
#define COMMON_VIDEO_H265_PPS_PARSER_H_
|
|
|
|
#include "absl/types/optional.h"
|
|
+#include <cstdint>
|
|
|
|
namespace rtc {
|
|
class BitBuffer;
|