me
/
guix
Archived
1
0
Fork 0
This repository has been archived on 2024-08-07. You can view files and clone it, but cannot push or open issues/pull-requests.
guix/gnu/packages/patches/kwayland-skip-flaky-test.patch

14 lines
594 B
Diff

This test fails in the Guix CI for unknown and difficult to debug reasons.
diff --git a/autotests/client/test_plasma_window_model.cpp b/autotests/client/test_plasma_window_model.cpp
--- a/autotests/client/test_plasma_window_model.cpp
+++ b/autotests/client/test_plasma_window_model.cpp
@@ -545,6 +545,7 @@ void PlasmaWindowModelTest::testPid()
void PlasmaWindowModelTest::testVirtualDesktops()
{
+ QSKIP("This test fails on the Guix CI (FIXME)");
auto model = m_pw->createWindowModel();
QVERIFY(model);
QSignalSpy rowInsertedSpy(model, &PlasmaWindowModel::rowsInserted);