me
/
guix
Archived
1
0
Fork 0
This repository has been archived on 2024-08-07. You can view files and clone it, but cannot push or open issues/pull-requests.
guix/gnu/packages/patches/picard-fix-id3-rename-test....

12 lines
535 B
Diff

Index: b/test/formats/test_id3.py
===================================================================
--- a/test/formats/test_id3.py
+++ b/test/formats/test_id3.py
@@ -266,5 +266,5 @@
def test_rename_txxx_tags(self):
file_path = os.path.join('test', 'data', 'test-id3-rename-tags.mp3')
- filename = self.copy_file_tmp(file_path, 'mp3')
+ filename = self.copy_file_tmp(file_path, '.mp3')
raw_metadata = load_raw(filename)
self.assertIn('TXXX:Artists', raw_metadata)