14 lines
425 B
Diff
14 lines
425 B
Diff
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -7,6 +7,10 @@ endif()
|
|
|
|
option(ENABLE_PROXY_INTEGRATION_TESTS "Whether to run the proxy integration tests that rely on a proxy server installed and running locally" OFF)
|
|
|
|
+if (DEFINED ENV{CMAKE_PREFIX_PATH})
|
|
+ set(CMAKE_PREFIX_PATH $ENV{CMAKE_PREFIX_PATH})
|
|
+endif()
|
|
+
|
|
if (DEFINED CMAKE_PREFIX_PATH)
|
|
file(TO_CMAKE_PATH "${CMAKE_PREFIX_PATH}" CMAKE_PREFIX_PATH)
|
|
endif()
|