me
/
guix
Archived
1
0
Fork 0
This repository has been archived on 2024-08-07. You can view files and clone it, but cannot push or open issues/pull-requests.
guix/gnu/packages/patches/gmp-faulty-test.patch

12 lines
302 B
Diff

Skip a test that randomly fails on ARMv7: <http://bugs.gnu.org/21620>.
--- a/tests/mpz/reuse.c
+++ b/tests/mpz/reuse.c
@@ -213,6 +213,7 @@ main (int argc, char **argv)
mpz_t bs;
unsigned long bsi, size_range;
+ exit (77); /* skip */
tests_start ();
TESTS_REPS (reps, argv, argc);